1.8.6 Question

Discussion in 'Spigot Plugin Development' started by Inkzzz, May 29, 2015.

  1. Inkzzz

    Resource Staff

    Dear,
    for 1.8.6 Spigot API, if I used it on my plugins would it work on all 1.8.X servers, and 1.7.X? Just curious if I should use it or not, thanks!
     
  2. Yes, unless you're using something that was specifically added in 1.8.X+ it's backwards compatible. My plugins are all 1.8 but according to Metrics people are using it with 1.7.
     
  3. Inkzzz

    Resource Staff

    So you always use 1.8.6 for all your plugins?
     
  4. For building, yes, I always use the latest version of Spigot.