1.8.9 with 1.14.1 access

Discussion in 'Server & Community Management' started by Thetduong, May 14, 2019 at 9:51 AM.

  1. What version/file do I use for 1.8.9 server, but players using 1.8.9+ will be able to join the server?
     

Share This Page