Solved 1.8 and 1.9 supports?

Discussion in 'BungeeCord Plugin Help' started by BendikNorway, May 16, 2016.

  1. viaversion for a 1.8 server, protocolsupport for a 1.9 server
     
  2. I have a 1.8 server and i will that players can join whit 1.8 and 1.9 most i use ViaVersion?
     
  3. Yes
     
  4. Can i use ViaVersion on bungee?
     
  5. I also want to know this.
     
  6. You can use it with bungee. However, it's a spigot plugin. This would require to install it on all your Bukkit/Spigot servers and use the latest Bungeecord 1.9
     
    • Like Like x 1
  7. I believe bungeecord is already 1.8 and 1.9!
     
  8. Ahh! I am using Build Number #1120 as the last 1.8 build so should I update and use ViaVersion? :eek:
     
  9. Yes you should.
    Is says this on the homepage :)
     
  10. So is there a version that has 1.7, 1.8 and 1.9 support in it? :eek:
     
  11. Waterfall
     
  12. I'ma look that up! :eek:
     
  13. You could use @i9hdkill 's version of bungee. It supports 1.7/1.8/1.9
     
    • Like Like x 1
  14. You can use Via Version for the 1.8 server and the new bungeecord version and then you can youn with 1.8 - 1.9