[1.8] Chat in other world

Discussion in 'Spigot Plugin Help' started by VespaLX50, Aug 30, 2015.

  1. Ceci n'est pas essentials met tu as déjà vu la config de SkyWarsReloaded ??
    Ou paintball regarde dans ça
     
  2. English please?
     
    • Agree Agree x 1
  3. I installed that but didn't change anything.
     
    #23 VespaLX50, Sep 5, 2015
    Last edited: Sep 5, 2015
  4. in your multi world plugins config or the chat plugin for that multiworld plugin
     
  5. This is my multiverse config:
    Code (Text):

    #  -------------------------------------------------------------------------  #
    # This is the MV2 Config. If you mess it up, copy the values out              #
    # delete it, and it will be regenerated. Then use the ingame interface        #
    # to add your values back via the "/mv conf" command.                         #
    # When in-game, simply type: "/mv conf ?" for help.                           #
    # A config with explanations can be found here:                               #
    # https://github.com/Multiverse/Multiverse-Core/wiki/config.yml               #
    #                                                                             #
    #                                                                             #
    #  IMPORTANT !! IMPORTANT !! IMPORTANT !! IMPORTANT !! IMPORTANT !!IMPORTANT  #
    #                                                                             #
    # Do NOT delete this line from your config!!!!                                #
    # ==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration             #
    #                                                                             #
    #  IMPORTANT !! IMPORTANT !! IMPORTANT !! IMPORTANT !! IMPORTANT !!IMPORTANT  #
    #  -------------------------------------------------------------------------  #

    multiverse-configuration:
      ==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration
      enforceaccess: 'false'
      prefixchat: 'true'
      teleportintercept: 'true'
      firstspawnoverride: 'true'
      displaypermerrors: 'true'
      globaldebug: '0'
      messagecooldown: '5000'
      version: '2.9'
      firstspawnworld: Spawn
      teleportcooldown: '1000'
     
     
  6. did you even read what I had posted???
    it says right there that its in the essentials folder config and option is only activated when you have a essentials-chat.jar
    you switch what ever number you have in there to 0. helps to read. just saying....
     
  7. I do have an essentials chat .jar file:
    [​IMG]
    [​IMG]
     
  8. so did it fix the problem or was your setting already set to 0 in the config.yml?
     
  9. Already set to 0

    Didn't fix it
     
  10.