1.8 server not supported on 1.15.1

Discussion in 'Spigot Help' started by MJY_Animations, Jan 21, 2020.

  1. Hi, guys. I'm new to server hosting so I might ask basic stuff
    I'm working on a network of servers with bungeecord, one of which is a 1.8 server for pvp while others are all 1.15. but the problem is, if I connect to the lobby through bungeecord with a 1.15 client, I won't be able to be redirected to the pvp server as it is too old. If I connect to the lobby with a 1.8 client, It won't let me in because my client is out of date.
    is there a way to make bungeecord to support older versions of minecraft, server and client?
    Help is appreciated!
     
  2. https://www.spigotmc.org/resources/viaversion.19254/ Add this to your hub. But, don't add this to your pvp server since you don't want 1.15 players to enter.
     
    • Winner Winner x 1