1.8 Spigot Server Crash

Discussion in 'Systems Administration' started by DestroFact, Apr 9, 2019.

  1. Hello my server crashes always with the version 1.8
    If I load the latest Spigot version (1.13) he has no problems.
    Here is the log file: https://pastebin.com/CdRjPQSB
     
    #1 DestroFact, Apr 9, 2019
    Last edited: Apr 9, 2019
  2. Thanks for your help.
    Unfortunately it did not work.
    I noticed that it does not accept any other version except 1.13.2. I use Multicraft are there any problems?
    Here is the crash log: https://pastebin.com/8HETkgvT
     
  3. Choco

    Junior Mod

    Sounds to me like you have a solution.

    Looks like one of your chunks is corrupted though.
    EDIT: Or see Sam's reply below... had not considered that. If you're using the same world, yea, you can only use the latest version on which it was loaded.
     
    #3 Choco, Apr 10, 2019
    Last edited: Apr 10, 2019
    • Agree Agree x 1
  4. The problem is that you are loading a 1.13 world into a <= 1.12 server.
     
    • Like Like x 2
  5. Thank you very much
     

Share This Page