1.9 + 1.8 Problem

Discussion in 'Spigot Help' started by revengcreeper, Mar 6, 2016.

  1. I want my server to work for 1.9 and 1.8 people. My problem is that if they join hub and there on 1.8 they dont join cuz hub is 1.9 I tried it the other way around still same problem? Any help