1.9.2 support/check?

Discussion in 'BungeeCord Plugin Development' started by Simo389, May 13, 2016.

  1. I've just my updated Bungeecord to 1.9.4 and when players join using the 1.9.2 client they just get the message 'Logging in...' indefinitely. They're not told to update and they never actually join,

    So my question:
    Is it possible to check what version the client of a user is running on and send them a message if they're on something earlier than 1.9.4? That's the only way I see around this.


    *That said, I was under the impression that Bungeecord was compatible with earlier MC versions - is there a config option that needs tweaking? Is this a bug?
     
  2. Downgrade to 1.9.2 and use viaversion to allow 1.9.4/1.9.3 clients to join.
     
    • Useful Useful x 1