.

Discussion in 'Spigot Plugin Help' started by eepgames, May 18, 2016.

Thread Status:
Not open for further replies.
  1. .
     
    #1 eepgames, May 18, 2016
    Last edited: Apr 24, 2020
  2. You'll need to get the latest version of Spigot which supports all 1.9 versions.
     
  3. No, thats the build tools jar, you download that, then follow the instructions here

    https://www.spigotmc.org/threads/buildtools-updates-information.42865/

    You will need to install some software to finish this, when you have it all dome, you should have the latest version of spigot if you use the latest build code witch is

    java -jar BuildTools.jar --rev 1.9.4

    Good luck!
     
  4. I give up, some one else please take over.
     
    • Agree Agree x 1
  5. Without any protocol hacks (which I don't know if exist yet) you can only have either have 1.9, 1.9.1 & 1.9.2 OR 1.9.3 & 1.9.4.
    You'll need to download BuildTools (links above) and very carefully follow the instructions here.
     
    • Agree Agree x 1
    • Like Like x 1
Thread Status:
Not open for further replies.