Premium [15% OFF] [RECODED] Delivery Man ¡Super ➽ Give rewards to your players! ➽ Available Test...

Discussion in 'Resource Discussion' started by el_trueno, Apr 3, 2016.

  1. If the error occur when the server stops dont worry
     
  2. Ah ok. Sorry i didnt read. I think its compatible with 1.12.2 hmm. no with 1.13 but with 1.12 i think yes.
     
  3. Does this work fine on 1.13.2 ?
     
  4. Does it support Citizens?
     
  5. no here has api own
     
  6. Lambsauce

    Supporter

  7. Mojang timeout. If It appears everytime maybye they banned ur server api for too many requests.

    Maybye they servers are down too
     
  8. Lambsauce

    Supporter

    How can I disable it requesting for a skin? Is there a value I can enter?