Spigot 3DManeuverGear for 1.8+ V1.9

My minigame server is in 1.8 because my budget is low, so I had to remake this to 1.8

  1. Gober submitted a new resource:

    3DManeuverGear for 1.8+ - My minigame server is in 1.8 because my budget is low, so I had to remake this to 1.8

    Read more about this resource...