Solved A error occurred when i press /tpr

Discussion in 'Spigot Plugin Help' started by Erohal, Jun 19, 2021.

  1. I am using EssentialsX, last night i want to test /tpr and error happend.
    QQ截图20210619095852.png

    But i don't want to using any other rtp plugins, so any body could help me to solve it?

    Using:
    PaperSpigot 1.16.5 #778
    EssentialsX Dev Latest Version
     
    #1 Erohal, Jun 19, 2021
    Last edited: Jun 19, 2021
  2. This error appeared when Spigot 1.17 was first released. Rebuild 1.17 Spigot.
     
  3. emm, i am using the paperspigot 1.16.5, not 1.17. -_-~~
     
  4. Are you using the latest version of the Essentials plugin?
     
  5. Yes, i am using the latest dev version of EssentialsX
     
  6. Then it could be a version error. not sure
     
  7. Actually, i had tried stable version and dev version of EssentialsX, but both of them occurred errors
     
  8. Then it's a PaperSpigot error.
     
  9. OK, i will try the non-paper version of spigot then
     
  10. oh no, both of paper and non-paper error
     
  11. I solved it by set the tpr center, now that is alright!!!