Add patch to previous spigot version

Discussion in 'Spigot Help' started by NubeBuster, May 19, 2016.

  1. I am running my server in 1.8 (for obvious reasons) but there is a bug I reported, which has been fixed in spigot 1.9. I don't want to update my server to 1.9, is there any way I can get this patch on a 1.8 build?
     
  2. Most likely only if you can program in java. However you could check out the plugin ProtocolSupport in combination with using spigot 1.9.
     
  3. I can program in Java.
    And that plugins disrecommends downgrading from 1.9. It's merely made for upgrading 1.8
     
  4. ViaVersion is for upgrading 1.8 to support 1.9, ProtocolSupport is for downgrading 1.8 and 1.9 to 1.7, 1.6 and 1.5. However you need to use the dev builds of ProtocolSupport for 1.9 downgrading.
     
    • Winner Winner x 1
  5. I'll consider that. Thanks