Bungee - Spigot AdvancedBan 2.3.0

AdvancedBan is a ban plugin for single servers and server networks with a great looking ban message

  1. It doesn't do anything, nothing appears on console while /ban

    I have even tried from console, doesn't work.
  2. @TehGreekGamerJIM

    That doesnt answer my question, What permission have you used?
  3. Here you are. http://prntscr.com/d73wus

    Though even if there is wrong permission, why wouldn't it work on console?

    EDIT: /ban will show a message though if I add any other arguements it will do nothing.
    Also note that a restart will fix it and that happens when we insert a wrong layout. @Hacking instead of @hacking for example
  4. @TehGreekGamerJIM

    Tried to join your server but no luck.
    When you try to ban a player do you use a valid player name?
    Have you tried using /ipban? ( I know on the main page it says /banip but is a typo I presume)
  5. I do add a valid name yes.

    IP is play.elitepvp.net
  6. @TehGreekGamerJIM

    As I am on your server someone just got banned on the skyblock server (you got the right skyblock plugin there, thx ;))

    If it works on the skyblock, on which server doesn't it work then??
  7. Here is the error while trying to ban via console or in game

    Maybe cause of yamler? I do not know

    EDIT: Bungeecord version http://prntscr.com/d74m00
  8. @TehGreekGamerJIM

    What other versions are you using?
    For the server Bukkit/Spigot/PaperSpigot?
    Your bungee version is 8 versions behind, the latest is build 1199 but I don't see that as a problem either.

    Your AdvancedBan is on your bungee server but does each individual server has it's own plugin aswell (this should not be the case).
    Were are the permissions given, in your pex file or in the bungee config?
  9. My spigot versions are way to far behind
    No, AdvancedBan is not installed on bukkit anymore
    Permissions are given via PermissionsCord plugin.

    As I said, same error for console and same for in game!
  10. @TehGreekGamerJIM

    I would suggest to add the permissions to the bungee config as explained here. The list I posted is a full list of all permissions (@The admin section) so you can just copy/paste.
    The perms are intended to be in this bungee config, that is the way the dev has coded his plugin. Placing them elsewhere could cause issue's then (doesn't mean it does ofcourse).

    I could suggest to update the Spigot file or even recommend PaperSpigot (which I use) to see if this helps (but I doubt it).
  11. Ya that this message occurs sometimes is normal but while using MySQL there should only be lags/delays for < 1sec and @RiccNetwork mentioned that he has lags/delays during multiple seconds. And this can only be avoided by using MySQL.
  12. Okay. I'll try it with MySQL!
  13. @TehGreekGamerJIM
    In the error message which you are getting in the console there is an instruction how to solve the problem:

    14:38:06 [INFO] !! Message-Error!
    In order to solve the problem please:
    - Check the Files for any missing or double " or '
    - Visit yamllint.com to validate your files
    - Delete the message file and restart the server
    • Winner Winner x 1
  14. @Leoko

    Could this also be the reason that @TehGreekGamerJIM /ban command isn't working?

    I presume the error would be in the Ban section of the messages file??
  15. Ya if the message file is broken all commands from the place where it is broken and downwards are not working.
  16. Okay! My problem is now fixed. I have tried to install MySQL and first it did not work. Then I have changed an internal plugin setting with the UUIDs and it strangely worked. I think that was a bug from the plugin itself because it was set like this yesterday with the problem!
    But definitely very much thanks to you Leoko for the good support. Good work!
    • Like Like x 1
  17. Is there a way to install the Webpanel with my own domain?
  18. No.
    • Agree Agree x 1
  19. Ok, I am going to go buy LightBan.
    • Like Like x 1
  20. Does this have global banning via MYSQL?