Premium AdvancedEnchantments ⚔ 170+ Custom Enchants ⚔ GKits ⚔ Trackers ⚔ Premade popular server setups ⚔...

Discussion in 'Resource Discussion' started by GC., Jul 5, 2017.

  1. GC.

    GC.

    Alright thanks will fix
     
  2. GC.

    GC.

  3. GC.

    GC.

    GC. updated ✨AdvancedEnchantments ✨ Create Custom Enchants ⭐ [30% SALE] ⭐ with a new update entry:

    6.4.2 Update Changelog

    Read the rest of this update entry...
     
  4. GC.

    GC.

  5. GC.

    GC.

  6. GC.

    GC.

    GC. updated ✨AdvancedEnchantments ✨ Create Custom Enchants ⭐ [30% BLACK FRIDAY SALE] ⭐ with a new update entry:

    6.5.0 Update Milestone

    Read the rest of this update entry...
     
  7. GC.

    GC.

    GC. updated ✨AdvancedEnchantments ✨ Create Custom Enchants ⭐ [30% CYBER MONDAY SALE] ⭐ with a new update entry:

    6.5.1 Update Changelog

    Read the rest of this update entry...
     
  8. GC.

    GC.

    GC. updated ✨AdvancedEnchantments ✨ Create Custom Enchants ⭐ [30% CYBER MONDAY SALE] ⭐ with a new update entry:

    6.5.1 Update Changelog

    Read the rest of this update entry...
     
  9. GC.

    GC.

  10. Hi! I got this error and I'm not sure if it's anything to worry about.
    https://pastebin.com/7T5g37Kv

    I also have a question on if there was a way to make vanilla enchantment books drag n drop onto items like the custom ones?
     
    #1050 Aeyori, Dec 4, 2019
    Last edited: Dec 4, 2019
  11. GC.

    GC.

    I'll look into that error on discord, and no there's no way to do that yet!
     
  12. Thank you! And will there be a way to do that soon, or ever? :D
     
  13. GC.

    GC.

    Might add it.
     
    • Friendly Friendly x 1
  14. GC.

    GC.

  15. GC.

    GC.

    Buy the plugin to fix your issue.
     
    • Winner Winner x 1
  16. GC.

    GC.

  17. GC.

    GC.

  18. Hi I just bought this plugin, it looks awesome. Only now it gives errors when I try to enchant (command or drag-drop) They both give error. I've posted it on GitHub, but just wanted to mention it here as well. Does anyone else have it working with 1.15?
     
  19. Ok, so I saw that I have to get verified on Discord. So did that: -verify QueenAslan
    After this the bot should give me a code to paste here on spigot. But I'm waiting like 15min now, and I still did not receive a code. I bought the plugin already some hours ago. There must be something wrong with the verification process. Please help
     
  20. GC.

    GC.

    It's one and the same error. Quite careless indeed, never blame someone without knowing the reason why (just in-case you're keen of knowing: I've been sick the whole week, haven't had much energy to get up from bed to work), yet I went on the computer and did the update nonetheless. Sorry about the issue, will be fixed asap (within an hour)