Spigot AdvancedMotd Beta 1.4

Create a amazing motd!

  1. 67clement submitted a new resource:

    AdvancedMotd - Create a amazing motd!

    Read more about this resource...
     
  2. [18:36:02 ERROR]: Could not load 'plugins\AdvancedMotd-Beta_1.1.jar' in folder '
    plugins'
    org.bukkit.plugin.UnknownDependencyException: MineAPI
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager
    .java:219) [spigot-1.8-R0.1-SNAPSHOT-latest.jar:git-Spigot-c3c767f-33d5de3]
    at org.bukkit.craftbukkit.v1_8_R1.CraftServer.loadPlugins(CraftServer.ja
    va:291) [spigot-1.8-R0.1-SNAPSHOT-latest.jar:git-Spigot-c3c767f-33d5de3]
    at net.minecraft.server.v1_8_R1.DedicatedServer.init(DedicatedServer.jav
    a:152) [spigot-1.8-R0.1-SNAPSHOT-latest.jar:git-Spigot-c3c767f-33d5de3]
    at net.minecraft.server.v1_8_R1.MinecraftServer.run(MinecraftServer.java
    :505) [spigot-1.8-R0.1-SNAPSHOT-latest.jar:git-Spigot-c3c767f-33d5de3]
     
  3. Hello! If AdvancedMotd doesn't work, it's simply because you forgot to install MineAPI before, you can download it here: https://www.spigotmc.org/resources/mineapi.8614/
     
  4. Why?

    I can't remove this dependency because without, AdvancedMotd could not customize the connected player list and the number of the connected players!
     
  5. Hello! If you have MineAPI v1.6.3 or less please update MineAPI to the version 1.6.4!
     
  6. Nice plugin.
     
    • Like Like x 1
  7. Thanks! ^^
     
  8. Hello, I see a lot of people that want more variables!
    Suggest new variables in this discussion! Thanks you!
     
  9. Very very nice. good for 1.8
     
  10. yes more variables, maybe %version%, %RecentDonator%.

    maybe commands ingame to edit the MOTD
     
    • Agree Agree x 1
  11. The variable %RecentDonator% can't be exists. AdvancedMotd can't support it.

    But the %version% is possible.
     
  12. Not sure if this is a bug, but when you refresh the page on your minecraft, the motd goes away to the default motd with " A minecraft server"
     
  13. If you use MineAPI v2.0.1 or before, it's true but, normally, if you use MineAPI v2.1.0 the motd goesn't away to the default motd...

    What version of MineAPI you use?
     
  14. I'm using the latest, and my server is on 1.8.8
     
  15. Whenever I set
    'FakePlayerList: false'
    The hover menu is still in use and does not seem to disable the FakePlayerList hover menu.
     
  16. I found the bug, I have put in the default config 'FalePlayerListEnable' please replace it l by k.