All the plot plugins doesn't work

Discussion in 'Spigot Plugin Help' started by danthon12, Dec 13, 2019.

  1. please help-me, (english isn't my native language) all the plot plugins doesn't work with me, when i have installed "plotme" the console said:

    ERROR [PlotMe] Plugin PlotMe v0.17.4 has failed to register events for class com.worldcretonica.plotme_core.bukkit.listener.BukkitPlotListener because
    org/bukkit/event/BlockExplodeEvent does not exist.

    ERROR Error ocurred while enabling PlotMe v0.17.4 (Is it up to date?)

    INFO java.lang.NoClassDefFoundError: org/bukkit/event/block/\BlockExplodeEvent

    mine version:1.8


    I have tested spigot 1.8 and paper spigot 1.8

    and Idk how to use GitHub for fix it

     
  2. INFO when i tried with plotsquared:
    java.lang.BootstrapMethodError: java.lang.IllegalAccessError: no such method: com.github.intellectualsites.plotsquared.bukkit.util.BukkitUtil.getPlayer(Player)PlotPlayer/invokeStatic

    INFO at com.github.intellectualsites.plotsquared.bukkit.BukkitMain.onEnable(BukkitMain.java:148) ~[?:?]