Spigot Annihilation [1.6.x - 1.16.x] | 16.6.0

Typical Annihilation on the CZ/SK community servers from 2014/2015

  1. Essentails or permissionsEx┬┐
     
  2. hey i need help people without op cant select class and break the nexus
     
  3. Hello Essentials is not permission plugin, add permission annihilation.class.* to player with command of PermissionEx plugin.
    If your add named permission player without OP getting access to use all kits free.
    Set spawn-protection in server.properties file in your server from 16 to 0, after your work this steps all your troubles will be fixed!
     
  4. another error when i select class it say an internal error ocurred while attempting to perfom this command
     
  5. I don't know whats you doing with annihilation on your server but Select class function is programing fine
     
  6. Paste error on pastebin, I need see this error thanks.
     
  7. Update annihilation plugin to last version, you use plugin version 15.9.0 last version is 16.1.0. After you update plugin delete older generated plugin folder a setting plugin again.
     
  8. ok thanks
     
  9. i have one question, how i aadd new kits or classes ?
     
  10. Annihilation plugin can not have features to add kits or classes.
     
  11. Tixius24_SK updated Annihilation [1.8.x - 1.16.x] | with a new update entry:

    Update 16.3.0

    Read the rest of this update entry...
     
  12. Hi, can you answer, how can I set yaw and pitch in team-spawns with coordinates in maps config?
    I tried many things and none of them doesn't work correct (Doesn't work at all)
     
  13. Hello,
    That is bug/error to the code, in the update 16.3.0 is not passible set yaw and pitch data to spawn location. In the next update 16.4.0 this bug will be fixed.
     
  14. Thank you
    do not forget to leave an example of use in the config
     
    #157 C3_Gast, Sep 17, 2020
    Last edited: Sep 18, 2020
  15. Tixius24_SK updated Annihilation [1.7.x - 1.16.x] | with a new update entry:

    Update 16.4.0

    Read the rest of this update entry...
     
  16. Hello. I tried using spigot 1.7.10 and it's not working. I'm using build 1657 (one of the protocol hack patches). Both paper and spigot at that version throw this error. Thanks in advance.
     
  17. Hello that is bug in plugin on server version 1.7.x. If you use default lobby what I give free on the spigot Annihilation overview, plugin will be running without error because that is problem in generating default lobby world if not exist!
     
    • Like Like x 1