Annoying chat

Discussion in 'Spigot Plugin Help' started by CreepersGamingMc, May 15, 2017.

Thread Status:
Not open for further replies.
  1. Hello, on my server when you type in chat it comes up something like this:
    [Survivalgames]<CreepersGamingMc: Hi
    How do i remove the world name as stated above? (I use essentials)
     
  2. Obviously a plugin is doing that.
     
  3. The plugin causing this is Multiverse. I would take a look in multiverse' config, and look in the lang file if there is one.


    Sent from my iPhone using Tapatalk
     
  4. Thank you! this fixed it.
     
  5. Sorry, sadly, it didn't fix it D:
     
  6. If you have multiverse installed there is a config option to prefix the world onto the players name. It is called prefixchat and all you need to do is set that to false and it should be taken away. You can also try /mv conf prefixchat false
     
  7. This did work! Thanks so much!!
     
Thread Status:
Not open for further replies.