Spigot Anti Dupe Plugin 20000+ Downloads (Fix Playervaults Dupe Glitches ) Also Fixes Freecam Glitch !! 0.3

Stop Players Duping With The Plugin PlayerVaults

  1. VOLTZSTAR507 submitted a new resource:

    Anti Dupe Plugin - Stop Players Duping With The Plugin PlayerVaults

    Read more about this resource...
     
  2. VOLTZSTAR507 updated Anti Dupe Plugin 150+ Downloads (Fix Playervaults Dupe Glitches ) Also Fixes Freecam Glitch !! with a new update entry:

    200+ Downloads + Few Minor Bug Fixes

    Read the rest of this update entry...
     
  3. Can you add support for trap doors? SAme thing can be done with them
     
  4. will do in next update
     
  5. ok thank you!
     
  6. Can you add some permissions for this, as the plugin also blocks non ops from using colons in commands and builders need this for world edit. or at least a config.
     
  7. I don’t understand what you mean ?
     
  8. The plugin blocks non opped players from using colons [ : ] in commands saying "Please no no use colons in commands" , this makes it so that players without op and with worldedit permissions cant worldedit using colors such as //set 98:0 . this plugin needs permissions for non ops to bypass this feature. the way I know this is the plugin blocking non ops from using colons in commands is that disabling this plugin allows players to use colons in commands.
     
  9. VOLTZSTAR507 updated Anti Dupe Plugin 400+ Downloads (Fix Playervaults Dupe Glitches ) Also Fixes Freecam Glitch !! with a new update entry:

    1000+ Downloads

    Read the rest of this update entry...
     
  10. The plugin is Great and works fine on the anti dupe side. Unfortunately, there is one problem with it. the problem is with every permission the plugin blocks anyone from using colons in commands. please add a permission for this to stop for certain users Thanks :D
     
  11. I’m really busy with school right now so I haven’t had no time to update this and during Christmas I’ve been with family but this will be getting updated very soon with a big update
     
  12. hello how fix this?
    [23:26:24] [Server thread/ERROR]: Could not pass event PlayerCommandPreprocessEvent to PhantomAntiDupe v1.2
    org.bukkit.event.EventException
    at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:310) ~[Factions.jar:git-Spigot-21fe707-e1ebe52]
    at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:62) ~[Factions.jar:git-Spigot-21fe707-e1ebe52]
    at org.bukkit.plugin.SimplePluginManager.fireEvent(SimplePluginManager.java:502) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:487) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.PlayerConnection.handleCommand(PlayerConnection.java:1154) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.PlayerConnection.a(PlayerConnection.java:997) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.PacketPlayInChat.a(PacketPlayInChat.java:45) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.PacketPlayInChat.a(PacketPlayInChat.java:1) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.PlayerConnectionUtils$1.run(SourceFile:13) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:1.8.0_151]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_151]
    at net.minecraft.server.v1_8_R3.SystemUtils.a(SourceFile:44) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.MinecraftServer.B(MinecraftServer.java:715) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.DedicatedServer.B(DedicatedServer.java:374) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.MinecraftServer.A(MinecraftServer.java:654) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:557) [Factions.jar:git-Spigot-21fe707-e1ebe52]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_151]
    Caused by: java.lang.IllegalArgumentException: Command cannot be null
    at org.apache.commons.lang.Validate.notNull(Validate.java:192) ~[Factions.jar:git-Spigot-21fe707-e1ebe52]
    at org.bukkit.event.player.PlayerCommandPreprocessEvent.setMessage(PlayerCommandPreprocessEvent.java:97) ~[Factions.jar:git-Spigot-21fe707-e1ebe52]
    at com.nicolas.AntiDupe.AntiDupe.oncmdd(AntiDupe.java:88) ~[?:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_151]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_151]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_151]
    at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_151]
    at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:306) ~[Factions.jar:git-Spigot-21fe707-e1ebe52]
    ... 16 more
     
  13. only spigot 1.8.8
     
  14. ryu

    ryu

    No, that error is caused by your plugin.
     

  15. drtshock : Issue with anti dupe.

    hahaha, he tells me it's your problem, and you tell me it's his problem. the thing that thanks to the 2, I duplicate things with the pv plugin .. thanks for everything the same
     
  16. Use the latest version of playervaults , i and other people dont have this issue
     
  17. I have the last update
     
  18. Hello , I'm Not Currently Working On Support For 1.13 And I Don't Plan To. This Plugin Is Purely For 1.8.9 . Sorry