Bungee - Proxy AntiSwear 4.0

this plugin helps in your server to dont swear.

  1. IxReFeZx_ submitted a new resource:

    AntiSwear - this plugin helps in your server to dont swear.

    Read more about this resource...
     
  2. Is this a Bungeecord/Proxy plugin? Becouse i found this at the Bungeecord/proxy section.
     
  3. no if you need me to nake for Bungeecord tell me
     
  4. smmmadden

    Benefactor

    is this only for 1.7 and 1.8 ?
     
  5. smmmadden

    Benefactor

    if this isn't for bungeecord servers - you really shouldn't be posting it as such.
    upload_2017-8-12_5-37-38.png
     
  6. Oh okay i will edit it thanks
     
  7. + yeah it is only 1.7 & 1.8
     
  8. which means spigot 1.7.10
     
    • Like Like x 1
  9. smmmadden

    Benefactor

    if it ever gets updated to work on more recent versions (1.12/1.11) and/or BungeeCord servers, do let me know and I'll update the spreadsheet below.
     
  10. Do you want me to do for 1.11/1.12 ?
     
  11. smmmadden

    Benefactor

    that is up to you. 1.12.1 is the most recent release of Minecraft and 1.13 will be released soon. If you don't show you support the newest versions on the Overview tab, no one will download it.
     
  12. okay thank you very much!
     
  13. This is amazing plugin ...:)
     
  14. Thank you brother <3
     
  15. Your Welcome :p
     
  16. Please update to 1.12.x :(
     
  17. smmmadden

    Benefactor

    Just checking in to see if you are ever going to update this resource to be in the correct category and state which versions you support on the Overview tab?
     

Share This Page