Spigot ATopPlayers | Create leaderboards for KILLS | DEATHS | ONLINE | DIAMOND e.t.c 3.7

Create TOP PLAYERS on your server from all statistics in minecraft! (KILLS/DEATHS/ONLINE e.t.c)

  1. Andrzej_PL submitted a new resource:

    ATopPlayers | plugin that allows you to create leaderboards for all statistics in minecraft! ( - Plugin that allows you to create leaderboards for all statistics in minecraft! (Support Placeh

    Read more about this resource...
     
  2. czyżby Andrzej_PL z dawnego majkrafci? heh
    --
    Na 1.16.5 purpur plugin nie działa - errory wyskakują:

    [?1l>[?1000l[?2004l[?1h=[?2004h>
    [K[33;1m[23:10:02 WARN]: org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: andrzej/pl/topkimysql/main/MTopkimysql has been compiled by a more recent version of the Java Runtime (class file version 55.0), this version of the Java Runtime only recognizes class file versions up to 52.0[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:157)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:414)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at com.rylinaux.plugman.util.PluginUtil.load(PluginUtil.java:356)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at com.rylinaux.plugman.command.LoadCommand.execute(LoadCommand.java:114)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at com.rylinaux.plugman.PlugManCommandHandler.onCommand(PlugManCommandHandler.java:95)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.command.PluginCommand.execute(PluginCommand.java:45)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:172)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.craftbukkit.v1_16_R3.CraftServer.dispatchCommand(CraftServer.java:826)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.craftbukkit.v1_16_R3.CraftServer.dispatchServerCommand(CraftServer.java:788)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at net.minecraft.server.v1_16_R3.DedicatedServer.handleCommandQueue(DedicatedServer.java:483)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at net.minecraft.server.v1_16_R3.DedicatedServer.b(DedicatedServer.java:450)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at net.minecraft.server.v1_16_R3.MinecraftServer.a(MinecraftServer.java:1416)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at net.minecraft.server.v1_16_R3.MinecraftServer.w(MinecraftServer.java:1142)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at net.minecraft.server.v1_16_R3.MinecraftServer.lambda$a$0(MinecraftServer.java:293)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at java.lang.Thread.run(Thread.java:748)[m
    [m>
    [K[33;1m[23:10:02 WARN]: Caused by: java.lang.UnsupportedClassVersionError: andrzej/pl/topkimysql/main/MTopkimysql has been compiled by a more recent version of the Java Runtime (class file version 55.0), this version of the Java Runtime only recognizes class file versions up to 52.0[m
    [m>
    [K[33;1m[23:10:02 WARN]: at java.lang.ClassLoader.defineClass1(Native Method)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at java.lang.ClassLoader.defineClass(ClassLoader.java:756)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:201)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at java.lang.ClassLoader.loadClass(ClassLoader.java:418)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.plugin.java.PluginClassLoader.loadClass0(PluginClassLoader.java:119)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.plugin.java.PluginClassLoader.loadClass(PluginClassLoader.java:114)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at java.lang.ClassLoader.loadClass(ClassLoader.java:351)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at java.lang.Class.forName0(Native Method)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at java.lang.Class.forName(Class.java:348)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:82)[m
    [m>
    [K[33;1m[23:10:02 WARN]: at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:153)[m
    [m>
    [K[33;1m[23:10:02 WARN]: ... 14 more[m
    [m>
    [K[23:10:02 INFO]: [0;37m[[0;32;1mPlugMan[0;37m] [0;31;1mThat file is not a valid plugin.[m
     
  3. Could you add a Top tracker for Advancements? Aswell as a reload command for editting the config? I've made some language changes in the lore but I cannot reload as it breaks the plugin.
     
    #3 JMCY26, Jul 6, 2021
    Last edited: Jul 6, 2021
  4. Can we also customise the first two glass panes upload_2021-7-6_22-25-32.png
    as we already have your name at the top, don't need it three times. If I could edit the lore, but anyway great work. Not too essential. :)
     
  5. Sure, no problem, give me a minute and add this option!
     
    • Friendly Friendly x 1
  6. Kolego, jest napisane, że musisz posiadać Java 11, bez tego plugin nie ruszy :)
    Wszystko teraz co pisze jest na najnowszą JAVE! Musisz zmienić jave na swoim serwerze! plugin na 1.16.5 też działa jak nalezy!
     
  7. If u will give me 2 minuts, i add reload command!
     
  8. Andrzej_PL updated ATopPlayers | plugin that allows you to create leaderboards for all statistics in minecraft! with a new update entry:

    New BIG UPDATE, added 34 commands!

    Read the rest of this update entry...