Solved Authme Help

Discussion in 'Spigot Help' started by Areeb, May 31, 2016.

  1. Hello

    So Basically I have a cracked mine-craft server and this keeps happening. Me and the Other owner cant login and we have to use the console to force-login. We keep getting the Message 'Insufficient Permission'. I have tried becoming Default player , Removing Files , Re uploading again. Its really annoying and I was wondering If anyone has a solution. The problem is only for me and the other owner. We both tried giving the permission and we are both OP.

    Images
    Login Error- http://imgur.com/AyehgFN
    Plugins in Hub- http://imgur.com/sD116vd

    Hope someone out there can Help!
    SyNc
     
  2. I've had this problem before, when I tried to update the plugin in the past. Not sure, but check to make sure you have authme.player.* and authme.admin.* as permission
    maybe check to see if your authme is hooking into permissionsex properly, or whatever plugin you use. ]
    I'm battling this right now too. will post if I find a solution.
     
  3. You run a crack server.. then expect donation from user(S) who can't even afford mc... Ffffs

    P.S: Don't make a crack server...


    Anyway for the permission error, Just remove all authme related plugins and re-do your whole permisisons.
     
  4. It turns out alright, not everyone who plays offline servers is cracked, be considerate of all the people who just want to user their favorite gaming name without having a nick. People's choice to buy the game is also not relative to their financial status.

    Also I was able to fix my problem, I had another plugin called mycommands running which was hijacking the /l and command.
    You should be able to have your groups set up though fairly easy, make sure your unregistered group has the authme.register permission.

    Additionally double check your config file repeatedly from start to finish until you get it to work. Make sure you don't have other plugins conflicting with it.
     
    • Agree Agree x 1
  5. I'm actually premium but I chose to run cracked for personal reasons.
     
    • Agree Agree x 1
  6. Could you drop your solution to your problem on here in case anyone else comes across it?
     
  7. Well I found out that removing the Plugin and reinstalling it is no good because something is overriding it from another plugin. The best thing to do is have a full reset of the whole server.
     
  8. That's a lot of work, you couldn't identify what was overriding it?
     
  9. Nope
    I tryed everything to Essentials to group manager. Although I do believe it's something to do with your permession plugin.
     
  10. AuthMe's permissions recently changed in their dev builds; are you sure you're not using them?