AuthMe problem

Discussion in 'Spigot Plugin Help' started by Xothelex, Feb 21, 2020.

  1. So i use spigot to run my server and when i added AuthMe(5.3.2, 5.4.0, 5.6.0 and none worked) plugin to my server (it was running ok before). The massage i get when i start server is " Aborting initialization of AuthMe: [InjectorReflectionException]: Could not invoke constructor of class 'class fr.xephi.authme.command.CommandHandler' " and then " THE SERVER IS GOING TO SHUT DOWN AS DEFINED IN THE CONFIGURATION! ". Next massage is " Could not download GeoLiteAPI database [UnknownHostException]: geolite.maxmind.com ". I run a server on Ubuntu and it's 24/7. Please help.
     
  2. I guess you are using LuckPerms, enable in AuthMe config ForceVaultHook