"Authme-reloaded plugin" with "Auto-in plugin" runs spouted a problem that I don't know how to solve

Discussion in 'Spigot Discussion' started by TW_Danking, Jun 10, 2016.

  1. Hello ~ Can someone help my 1.9 server ?

    I've been tried any others' "Authme" plugin to run my 1.9 server with the "Auto-in" plugin.

    I wonder whether you have had the same problem with me?
    Just when I put that two plugins into my 1.9 server, that Authme's registration system is good and Logging system is good, but when I get in the server, my each players says when they doing the actions of "cut cane" or "/tpa" or "/ res tp" all sorts of laggy problems have emerged.
    and I take one by one of plugins out from my server for test that which plugin caused this problem, only to find that problem is caused by "Authme" and "Auto-in" plugins.

    Does someone have a solution can help me?

    My server is using Paper-Spigot 1.9.4
    My CPU is i7
    My Ram is 16gb
    do not say those problem is caused by my computer sucks
    I've been tried all of versions of Spigot 1.9 and PaperSpigot 1.9
    do not say I have to change another version of Spigot and PaperSpigot 1.9