1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Solved Bad packet id

Discussion in 'Bugs & Feature Requests' started by stefan9459, Jun 15, 2013.

  1. Hello,

    With the latest build #930 and the builds before. 1 out of the 5 joins to the server get bad packet id error.
    If you play minecraft in full screen you never get this error.

    Is there a fix for this?

    greetings Stefan
     
    • Funny Funny x 1
  2. TheOnlyRealTGS

    Supporter

    Meto i get:
    Internal exception java.io.ioexception bad packet id 159
     
  3. Also hapens often for me
     
  4. Yes. This happens all the time after a restart. Please fix this md_5
    Been happening for like the last ten builds at least.
     
  5. Puremin0rez

    Moderator

    Thanks for alerting us to the issue.

    I'm sure md_5 will see it soon enough!

    For reference, I'm on #909 and not seeing the issues - so it's definitely something recent.
     
  6. I can also confirm this.
     
  7. happens with me too!
    waiting some fix!
    Ty
     
  8. I have gotten this like twice, I run #933 atm and have not encounter it. When I get it, I can just wait a little while or join another server then rejoin the server and it is fine.
     
  9. md_5

    Administrator Developer

    Fixed in #934 upstream issue, downgraded some libraries.
     
    • Winner Winner x 1
  10. Still having the issue, bad packet id:91
     
    • Winner Winner x 1
  11. md_5

    Administrator Developer

    Thanks, you have provided us with tons of information about your situation!
     
    • Funny Funny x 3
  12. jtaylor69

    jtaylor69 Retired Moderator
    Retired

    A log would be nice, as well as the version number, specifications of the box you're running on.
     
  13. Thats the thing i have scrolled through the logs and found nothing, but i do know that this is occuring the same issue was happening on libigot but not on craftbukkit r1.0 for 1.5.2
     
  14. I got bad packet id : 37
     
  15. My server was fine and this just started occuring ;3 Did they end up finding a fix?
     
  16. TheOnlyRealTGS

    Supporter

    Don't happen for me anymore
     
  17. My server is on 1.5.2 and i am getting this bug :3 Do you know how to fix it? My server is hub.bosscraft-network.us
     
  18. TheOnlyRealTGS

    Supporter

    Update to a newer build.
     
    • Useful Useful x 1
  19. Hey guys, I got a new fix. So if your in 1.7.10 or what ever version your in, try a different version than the version you are in right now, I did it from 1.7.10 to 1.8.8 and it seemed to work. Hope this works for you guys!