Best Spigot Jar?

Discussion in 'Spigot Help' started by FlashyOG, May 17, 2015.

  1. What would be the recommended spigot jar to use? The current one i'm using is causing problems.
     
  2. MikeA

    MikeA Retired Moderator
    Retired Benefactor

    Err, the latest. Why wouldn't you use the latest? If there's problems it's likely a plugin is causing it. Make sure you've ran BuildTools recently.
     
    • Agree Agree x 1
  3. Best spigot jar / version is always the latest one.
     
  4. I understand that the topic is asking for the "Best" spigot jar; which in that case I truly agree with you. Its the latest.

    However I think hes asking for the recommended one.
    Grab a buildtools.jar from the Downloads section, make sure you have Git Bash installed.
    Right click the .jar, and click "Git Bash"
    Type into the console that pops up
    Code (Text):
    java -jar BuildTools.jar --rev 1.8
    Let the magic begin.

    That will install all of the core recommended 1.8 files for you, however once again I will recommend using the latest one.

    (Latest one you simply have to take out the --rev 1.8 out of the code above, for example)
    Code (Text):
    java -jar BuildTools.jar
    Simple as that
     
  5. jflory7

    jflory7 Retired Moderator
    Retired Benefactor

    Err, I don't know if that would exactly be a "recommended" build. It's only the 1.8 update and is lacking most of the fixes and corrections added since 1.8.3/1.84.
     
    • Agree Agree x 2
  6. There never really is a "recommended" jar, however the latest 1.8.4 looks much better; (Its certainly showing improvement for me, but there is a couple of possible fixes (I don't know of yet) that could be fixed
     
  7. jflory7

    jflory7 Retired Moderator
    Retired Benefactor

    Well, the 1.8 build is just going to have more issues and problems – that branch hasn't been touched in a few months.
     
    • Like Like x 1