Blocking Certain Versions of Minecraft from Connecting to your server.

Discussion in 'Spigot Plugin Help' started by Zayzeh, Apr 16, 2017.

  1. Hello,

    I am developing a server and I am looking for a plugin which blocks 1.8 and up from connecting to my server. I only want people on a 1.7 client to be able to connect to my server

    Thanks in advance.
     
  2. Then just use the normal 1.7 spigot server... no clients higher would be able to join.. Unless you use the protocol hack version which would allow 1.8.x.