Spigot BlockVersion [for ProtocolSupport] 1.2

This addon for ProtocolSupport can block defined versions to join the game.

  1. 1.11?

    - MINECRAFT_FUTURE Doesnt work :(
     
  2. You could try using
    UNKNOWN
    but I'm not sure, if this helps.
     
  3. Wait for the plugin update.
     
  4. Please, update for minecraft 1.11, thanks :)
     
  5. andrewkm

    Patron ⭐⭐⭐

    Sorry I didn't notice this message. Do you need jenkins hosting?
     
  6. No, only a maven repository that is providing ProtocolSupport would be great.
     
  7. Please update for 1.11....
     
  8. Does it not work?
    Errors?
     
  9. Sorry, I was mistaken, ProtocolSupport doesn't work. Your plugin seems to be fine
     
  10. I don't own this plugin. xD
    Also post on the ProtocolSupport thread with errors.
     
  11. Does anyone know how I can do multiline kick messages with this plugin?
     
  12. my server is 1.11.2 then i didnt list mc 1.11 but it block i block from 1.10 - 1.4 but i still join
     
    #33 Bolean, Jan 1, 2017
    Last edited: Jan 1, 2017
  13. I have this setup on bungeecord, but when it disconnects a user they get moved to a fallback server instead of totally disconnected.
     
  14. Yeah? Thats how it's supposed to work.
     
  15. I want them off the Bungee itself, rather than being moved to other servers
     
  16. What version does your BungeeCord support and what versions do you want to block?
     
  17. My BungeeCord is 1.11.2, and I would like to block everything below 1.9, and eventually 1.9 itself
     
  18. Than also put ProtocolSupport+BlockVersion on your fallback-server, should work I guess.
     
  19. I was planning to do that, but I just thought it would be kind of redundant to add it to the rest of the servers