bPermissions, prefixes, groups and permissions generally just not working.

Discussion in 'Spigot Plugin Help' started by FergyEsHere, Jun 9, 2016.

  1. Have you been using bPermissions for awhile? What I'm saying is that if you've just set it up, my suggestion would be to switch to something else, like PEX or GroupManager.

    However, if you've been using bPermissions for awhile and are just now having this problem, then I'm afraid I can't tell what the problem is. I did notice in your log that PerWorldPlugins is throwing a lot of errors. I don't know if that could have anything to do with it or not. I had nothing but problems the one time I tried to use PWP, and the same for the majority of other people I've seen use it.
     
  2. I recently tried to use PEX, however when I edited the permissions.yml, even if I was following the format, the plugin would not work.
     
  3. Strange... I've been using PEX for years without an issue. If you decide to give it another go, let me know and I'd be glad to help!