Build Tools

Discussion in 'Spigot Plugin Development' started by DeadlyDeath001, May 5, 2015.

  1. I Want to download spigot 1.8.1 version but It is not letting me.
    here my command:
    java -jar BuildTools.jar --rev 1.8.1
    [​IMG]
     
  2. There is no 1.8.1 Spigot iirc. The update to 1.8.1 was client side only I think.
     
  3. it was only an client side bug fix
     
  4. Okay may I please have a list of spigot versions
     
  5. you can use: 1.8.0 and 1.8.3
     
    • Like Like x 1