BuildTools Update Required - 1.13.2

Discussion in 'News and Announcements' started by md_5, Dec 13, 2018.

Thread Status:
Not open for further replies.
  1. md_5

    Administrator Developer

    All,

    This is a short message to let you know that the latest versions of 1.13.2 required BuildTools #84 (or later) to be built. If you do not have this version BuildTools will let you know, and you can download a new copy here: https://www.spigotmc.org/go/buildtools-dl

    As an aside these updates mean that the first run of BuildTools will be 30 (or more) seconds quicker than previously.

    Please direct all discussion to the forums at large, or the 1.13.2 release thread.

    If you have a bug report to make, you should please do so using the bugs tab above (please read the guidelines when prompted to do so).
     
    • Like x 13
    • Informative x 4
    • Winner x 2
    • Funny x 1
    • Useful x 1
    • Optimistic x 1
Thread Status:
Not open for further replies.

Share This Page