Bukkit, CraftBukkit & Spigot 1.11 Released

Discussion in 'News and Announcements' started by md_5, Nov 17, 2016.

Thread Status:
Not open for further replies.
  1. Is it the plugin, or the actual build?
  2. Ive built it twice, and both times i got the same result :/

    Im not sure why its not popping up. The only thing that is fully compiling is craftbukkit.
  3. Same here.
  4. SQLite driver update broke my plugins...
  5. Hoping to update tonight - and I hope that only a few plugins break...
  6. #67 runefist, Nov 17, 2016
    Last edited: Nov 17, 2016
  7. Legoman99573


    I thought it would be Saturday, but I guess the test people are quick at finding bugs.
  8. With the SpigotCraft server we (the community) is able to spot bugs etc much faster then before
  9. Legoman99573


    Good to know that now. Too bad WorldEdit is broken in 1.11 :(
  10. Same error here, I can't even login. Any ideas and/or solutions are greatly appreciated.
  11. Update your server to the latest build since there are loads of commits in the repository
  12. Legoman99573


    Did they fix the title crashes client bug as well?
  13. Legoman99573


    • Like Like x 1
  14. already? its been like... 4 days...

  15. I started this morning and used the latest build. I also just did another build and still no luck.
  16. Test it without plugins.
    • Agree Agree x 1
  17. Yep that fixes it! Thanks Jesse!

    Now back to adding one plugin at a time until we find the cuplrit or culprits
    • Like Like x 1
  18. It's the Title thingy of MC, it makes people crash, remove any plugin that has title's in it.
Thread Status:
Not open for further replies.