Bukkit, CraftBukkit, Spigot & BungeeCord 1.12.2

Discussion in 'News and Announcements' started by md_5, Sep 18, 2017.

  1. I have a problem with start
    Code (Text):
    [14:56:43] [Server thread/INFO]: Starting minecraft server version 1.12.2
    [14:56:43] [Server thread/INFO]: Loading properties
    [14:56:43] [Server thread/INFO]: Default game type: SURVIVAL
    [14:56:43] [Server thread/INFO]: This server is running CraftBukkit version git-Spigot-7754231-a3b3a42 (MC: 1.12.2) (Implementing API version 1.12.2-R0.1-SNAPSHOT)
    [14:56:43] [Server thread/INFO]: Debug logging is disabled
    [14:56:43] [Server thread/INFO]: Server Ping Player Sample Count: 12
    [14:56:43] [Server thread/INFO]: Using 4 threads for Netty based IO
    [14:56:43] [Server thread/INFO]: Generating keypair
    [14:56:44] [Server thread/INFO]: Starting Minecraft server on 000.000.000.000:25565
    [14:56:44] [Server thread/INFO]: Using default channel type
    [14:56:44] [Server thread/WARN]: **** FAILED TO BIND TO PORT!
    [14:56:44] [Server thread/WARN]: The exception was: java.net.BindException: Address already in use: bind
    [14:56:44] [Server thread/WARN]: Perhaps a server is already running on that port?
    [14:56:44] [Server thread/INFO]: Stopping server
    [14:56:44] [Server thread/INFO]: Saving players
     
    I hide my IP
    I create a port.
    Some Time is working but now stop to work.
     
  2. This probably means that the server was probably already running and you tried to start it again. Make sure there is no server running on the same port as this one and that you don't try to start the same server twice.
     
    • Agree Agree x 2
  3. TY I start with java and its hide the console.
     
  4. mines doing that too and i'm on a Pentium 4 PC with 2GB of ram running the latest version of Centos
     
    • Optimistic Optimistic x 1
  5. md_5

    Administrator Developer

    Pentium 4 is somewhere between 9-16 years old depending on what model you have.
    Either way it's not going to provide a decent experience and isn't a configuration we can really support.
     
    • Agree Agree x 2
  6. What?! Already the next version ?! Faster than the police allowed ...
     
    • Like Like x 1
  7. Hmm, I've been running 1.12.2 for a little while now, and just yesterday I started getting this again. But I can't find any versions on the website. What do?

    *** Error, this build is outdated ***
    *** Please download a new build as per instructions from https://www.spigotmc.org/ ***
    *** Server will start in 15 seconds ***
     
  8. md_5

    Administrator Developer

    You re run BuildTools to get new versions.
    /version command will tell you if you’re outdated
     
    • Agree Agree x 1
  9. Oh riiight. That part is what I forgot... Thanks!
     
  10. Thanks, Keep up the goodwork
     
  11. Md_5 name is michael ?
     
  12. Is everyone using JAVA 8 - 151 - clients and servers, for windows or linux.
    Reason for this post - client seems faster to start WIN10 - linux server not so much..................
     
  13. thanks for this update :)
     
    • Agree Agree x 1

Share This Page