Bukkit, CraftBukkit, Spigot & BungeeCord 1.12

Discussion in 'News and Announcements' started by md_5, Jun 8, 2017.

  1. Very fast update, thanks so much. ♥♥♥♥
  2. Thank you for this fast UUpdate to 1.12.1 :D
    For all that didnt noticd it: If you update the server then player have to update too because of the new Protocoll:
    Releaseversion 1.12.1
    protocoll 338
  3. I was running spigot 1.12 and then today about a minute ago, this giant error came up. Have any solutions? Please let me know.

    Thx, FlatOutGamer3000

    Screenies of error logs: http://imgur.com/a/Ngz0M
  4. electronicboy

    IRC Staff

    You could have just opened the latest log file in the log folder and shoved it onto hastebin instead of trying to screenshot it and losing every piece of information that is actually needed.
  5. I screenied the whole error log
  6. electronicboy

    IRC Staff

    you're missing essential parts from the watchdog report, Just hastebin the log file.
  7. Yeah Java 8.
    Spigot is also updated to Java 9? :eek:
  8. MiniDigger


    No, as Java 9 isn't even released yet.
  9. Is the duping glitch fixed in the newest 1.12 Build so no one who haven‘t the permission for autocraft is able to use the glitch? Read this on a forum and just want to get sure it is included in the newest 1.12 release because using economy plugin on my network and it would be fatal if users could dupicate items like diamonds.
  10. md_5

    Administrator Developer

    Update to 1.12.1 regardless
  11. I thought about doing this but it seems not all plugins i use are updated to 1.12.1 so i have to keep 1.12 until they are updated. That‘s the reason i asked so would be great if you could tell me which permissions i have to take away from users to stop the glitch. The best would be to remove the craftbook or at least the access to it completely. Is there a method to do that?
  12. md_5

    Administrator Developer

    I would be astounded if you had a plugin working on 1.12 that didn't work on 1.12.1.
    The latest 1.12 builds have the craftbook disabled anyway.
    • Like Like x 1
    • Optimistic Optimistic x 1
  13. Is there a plugin so users can join with 1.12 and 1.12.1 if the server runs on version 1.12.1?
    That would be great because we already have some players on one of our servers with 1.12 and don‘t want to lock them out if they don‘t update to 1.12.1
  14. MiniDigger


    you want to get viaversion.
  15. Actually you will want ProtocolSupport for this.
    • Agree Agree x 1
  16. my server has a problem

    Attached Files:

  17. hello,My from is China
  18. I want to post a map, and I can't find where to publish it. Could you tell me?:):):)
  19. Nice job guys. Its Awesome!

Share This Page