Bukkit, CraftBukkit, Spigot & BungeeCord 1.13.1 Development Builds

Discussion in 'News and Announcements' started by md_5, Aug 26, 2018.

Thread Status:
Not open for further replies.
  1. You have to use BuildTools and do --rev 1
    13.1
     
  2. Choco

    Moderator

    mfw we've not had a "Download link" in over 3 years now. Nice.
     
    • Agree Agree x 5
  3. #63 Marido, Aug 26, 2018
    Last edited: Aug 26, 2018
    • Agree Agree x 2
  4. md_5 your the best
     
  5. he's the best what?
     
    • Like Like x 1
    • Funny Funny x 1
  6. When I run buildtools it only gives 1.12.2 versions... what am I doing wrong here...
     
  7.  
  8. Thank you for all the hardwork you guys are doing!
     
    • Friendly Friendly x 1
  9. which version of worldguard works with this build?
     
  10. There is no WorldGuard for 1.13 yet as I am aware.
     
  11. #72 Panic222, Aug 27, 2018
    Last edited: Aug 27, 2018
  12. Sorry for quoting my own text, but I'm still wondering if this would be called "safe" ?
     
  13. If the world you're using was generated in 1.13.1, it seems safe to use. It hasn't had much time to be thoroughly tested, though. It's ultimately your decision what you would deem as "safe". If you're concerned about major problems, do some testing on a local/test server (and remember to TAKE BACKUPS).
     
  14. Thank you for your reply, I was thinking the same, but I just had to ask.
     
  15. I keep getting errors when running BuildTools. I've never had this problem before.

    The errors are "Validate cannot be resolved" and "The import org.apache.commons.lang.Validate cannot be resolved"

    It's worked fine before when I've run BuildTools
     
  16. Maybe sure you start a fresh buildtools, not just the jar but for example, put it in a new empty directory and run it.
     
  17. Delete work, Spigot, CraftBukkit, Bukkit folders. A fresh build fixed it for me.
     
    • Agree Agree x 1
  18. I tried everything and I still get the same errors :(
     
  19. Your apache commons library jar is not there, or outside the expected directory, or it's out of date.

    First step is perhaps to make sure your prequisites for using buildtools is up to date
     
Thread Status:
Not open for further replies.