Spigot BukkitGames (Hunger Games) 3.0.0

The best HungerGames plugin you can get. It's free, up-to-date and works right out of the box.

  1. How can I do it upward compatible with ViaVersion
     
  2. Run BukkitGames on 1.12.2, and install ViaVersion as a plugin.
     
  3. I can't join with 1.15 then
     
  4. Yes you can if you install ViaVersion
     
  5. Try it then. Prove me wrong.