Bungee cord bug connecting VM -> VM doesn't work

Discussion in 'BungeeCord Discussion' started by SkeetEmUp, Jul 5, 2013.

  1. Hello,

    I am having an issue with Bungee. Connecting from one VM to another VM on the same server doesn't seem to let me. I run a Limestone networks server and only issue I could think of would be that it attempts to use internal IP to the server (Which wont work) but I disabled internal IP and it still doesn't connect.

    disconnected with: §cCould not connect to default server, please try again later: java.net.ConnectException

    All firewalls are off and the server is up (Can connect without bungee)

    Help?
     
  2. Can you ping each server from the other?
    Which OS are you on?
    Can you post a pastebin link to your BungeeCord config?
    You may want to change the IPs you post if they are publicly accessible. If you do this, do a find a replace and change it to something generic that stays constant at each reference in the config.

    Do you get any console output when you try and connect?

    Just to check, you have a BungeeCord that is trying to connect to a Spigot/CraftBukkit/Vanilla server?