Bungee cord help!

Discussion in 'BungeeCord Discussion' started by mbcraft, Jul 25, 2013.

  1. Hello, this is the chat that i get when starting my bungee cord server:




    25.07 05:34:48 [Server] SEVERE at net.md_5.bungee.BungeeCord.main(BungeeCord.java:181)
    25.07 05:34:48 [Server] SEVERE at net.md_5.bungee.BungeeCord.start(BungeeCord.java:207)
    25.07 05:34:48 [Server] SEVERE at net.md_5.bungee.config.Configuration.load(Configuration.java:91)
    25.07 05:34:48 [Server] SEVERE at com.google.common.base.Preconditions.checkArgument(Preconditions.java:119)
    25.07 05:34:48 [Server] SEVERE java.lang.IllegalArgumentException: Default server lobby is not defined
    25.07 05:34:48 [Server] SEVERE Exception in thread "main"
    25.07 05:34:47 [Server] INFO Enabled BungeeCord version git-BungeeCord-Proxy-1.6.2-SNAPSHOT-"8a5d8a5"-603
    25.07 05:34:47 [Multicraft] Loaded config for "Default"
    25.07 05:34:47 [Multicraft] Starting server!
    25.07 05:34:47 [Multicraft] Loading server properties
    25.07 05:34:47 [Multicraft] Received start command
    25.07 05:12:39 [Multicraft] Server stopped
    25.07 05:12:39 [Multicraft] Looks like a crash, check the server console. Return value: 143
    25.07 05:12:39 [Multicraft] Server shut down
    25.07 05:12:39 [Multicraft] Terminating server via signal
    25.07 05:12:07 [Server] INFO Command not found
    25.07 05:12:07 [Server] INFO stop
    25.07 05:12:07 [Server] INFO Command not found
    25.07 05:12:07 [Server] INFO st
    25.07 05:12:07 [Server] INFO save-all
    25.07 05:12:07 [Multicraft] Stopping server!
    25.07 05:12:07 [Multicraft] Received stop command
    25.07 05:09:23 [Server] INFO -> UpstreamBridge has disconnected
    25.07 05:09:23 [Server] INFO disconnected with: [Proxy] Lost connection to server.
    25.07 05:07:41 [Server] INFO Listening on /192.187.98.18:25679

    Heres my config.yml:
    http://pastebin.com/KkmKvtZs
    Thanks!
     
  2. Get rid of multicrap
     
    • Disagree Disagree x 1
  3. >25.07 05:34:48 [Server] SEVERE java.lang.IllegalArgumentException: Default server lobby is not defined
    >[Server] SEVERE java.lang.IllegalArgumentException: Default server lobby is not defined
    >SEVERE java.lang.IllegalArgumentException: Default server lobby is not defined
    >java.lang.IllegalArgumentException: Default server lobby is not defined
    >IllegalArgumentException: Default server lobby is not defined
    >Default server lobby is not defined
    >lobby is not defined
    >not defined

    At least try to figure out what the problem is. ;_;
     
  4. Having the same issue. Any help?
     
    • Funny Funny x 1
  5. I NEED HELP OR IMA KILL SOMEONE
     
  6. Your default lobby is not defined.
    25.07 05:34:48 [Server] SEVERE java.lang.IllegalArgumentException: Default server lobby is not defined
    I think this is the issue I don't know. Could we see your bungee config?