Bungee Cord "Kicked While Connecting To Lobby:You Are Already Connected To This Server" HELP

Discussion in 'BungeeCord Discussion' started by Fireman, Mar 29, 2014.

  1. When I join the lobby from bungee cord it says a message "Kicked While Connecting To Lobby:You Are Already Connected To This Server" and I don't know what is causing the problem to this because I have triple checked everything in the configs and bukkit.yml and servers.
    So Please Someone HELP ME!
     
    #1
  2. kill_da_trolls

    kill_da_trolls Supporter

    Most likely your lobby server is lagging badly, leading your lobby server to believe you are still online. Try restarting your lobby server.
     
    #2
  3. i did tons of times about 30 times or more
     
    #3
  4. kill_da_trolls

    kill_da_trolls Supporter

    Have you tried connecting to the lobby server with its backend IP?
     
    #4
  5. backend ip?..
     
    #5
  6. Its real IP
     
    #6
  7. like computer IP or my IP?
     
    #7
  8. kill_da_trolls

    kill_da_trolls Supporter

    I don't see how you're running BungeeCord if you don't know what a server's backend IP is.
     
    #8
    • Agree Agree x 5
    • Funny Funny x 1
    • Friendly Friendly x 1
  9. first time using bungee cord i have a bukkit server though
     
    #9
  10. could u explain to me what the backend ip is?
    (btw i host the server)
     
    #10
  11. kill_da_trolls

    kill_da_trolls Supporter

    It's the IP/ port that your lobby server is hosting off of.
     
    #11
  12. i did that then. but it only says that I connected to the server while connecting to it because i was already joined and my friend tried it and got the same thing
     
    #12
  13. Can anybody help me?....
     
    #13
  14. kill_da_trolls

    kill_da_trolls Supporter

    Do you have a Skype?
     
    #14
  15. JUST RESTART UR COMPUTER! IT COULD BE A PORT ERROR!!!!!!!!!!!
     
    #16
  16. Do you have other servers other than your Bungee instance? You need 1 for bungee, then lobby is a separate server.
     
    #17
  17. wow calm down:p
     
    #18
  18. #19
    Last edited: Apr 1, 2014
  19. SpaZMonKeY777

    SpaZMonKeY777 Wiki Team

    Copy/paste your BungeeCord's config.yml to www.pastebin.com and give us the link so we can see what your setup is. It sounds like an improper configuration of your BungeeCord and/or servers and the IP your lobby is trying to point you to is the IP/port you are already connected to.

    Give us that info and we can find the problem :)
     
    #20