BUNGEE CORD OUTDATED CLIENT ERROR

Discussion in 'BungeeCord Help' started by musaab, Jun 6, 2017.

  1. Hi today i used bungee cord, i definitely used the latest 1.12 pre 6 and all it says when i log in is that please use 1.12 pre 6 WHEN I HAVE IT!. Please help me thanks
     
  2. Please paste:
    • the /bungee output and
    • the default server /ver output.
     
  3. np downgraded 2 1.8.8