Bungee Disconnect Error, Some Players Can't Connect

Discussion in 'BungeeCord Discussion' started by Haxirr, May 9, 2013.

?

This happen to you?

  1. Yes!!

    9 vote(s)
    81.8%
  2. nope :P

    2 vote(s)
    18.2%
  1. Two problems are happening with BungeeCord:

    1. When I get about 30-40 players on my servers or, at any random point in time, it'll randomly disconnect a handful of players. I have 9gb of RAM for my faction server.

    2. Some players can not even go to my faction server from my main hub server, they get the following error:

    [​IMG]


    Here are my settings:

    Bungee Config: http://pastebin.com/XvScsvcK

    Hubserver Bukkit File:
    Code (Text):

    settings:
      allow-end: true
      warn-on-overload: true
      permissions-file: permissions.yml
      update-folder: update
      ping-packet-limit: 100
      use-exact-login-location: false
      plugin-profiling: false
      connection-throttle: -1
      query-plugins: true
      deprecated-verbose: default
      shutdown-message: Server closed
      whitelist-message: You are not white-listed on this server!
      log-commands: true
      command-complete: true
      spam-exclusions:
      - /skill
      filter-unsafe-ips: false
      tab-ping: false
      timeout-time: 300
      restart-on-crash: false
    Faction Server Bukkit File:
    Code (Text):
    settings:
      allow-end: true
      warn-on-overload: false
      permissions-file: permissions.yml
      update-folder: update
      ping-packet-limit: 0
      use-exact-login-location: false
      plugin-profiling: false
      connection-throttle: -1
      query-plugins: true
      deprecated-verbose: default
      shutdown-message: Server closed
      whitelist-message: You are not white-listed on this server!
      log-commands: true
      command-complete: true
      spam-exclusions:
      - /skill
      filter-unsafe-ips: false
      tab-ping: false
      timeout-time: 300
      restart-on-crash: false
    Running:
    Spigot #849
    BungeeCord #405

    Thanks for reading !
     
    #1 Haxirr, May 9, 2013
    Last edited: May 9, 2013
  2. We were previously discussing this over here. We originally thought it only happened when the BungeeCord server was running on the same machine as the Minecraft servers, but CarpeCervisia is still having the issue even with the BungeeCord instance separated. Hopefully this gets fixed as my servers are going to be moving the BungeeCord at the end of this week, and I can't have this happen or I can't use it!
     
  3. I no longer get this error as often, Now it simply is whenever players are new a group of mobs or entities, it can cause disconnects.
     
  4. Getting this periodically, too. I am thinking it has something to do with the connection to MySQL, but I can't be sure. It's been half a year since the last post. Any update?