Bungee support for all versions

Discussion in 'Spigot Plugin Help' started by Goodinkton, Feb 29, 2020.

  1. Hey guys i have question, How to add on Bungeecord 1.15 or 1.14 support for older versions like ProtocolSupport but classic ProtocolSupport wont work on Bungeecord as I see
     
  2. Update bungeecord as normal and I believe that the version of the server will be based on the first server that is set in priorities.

    If you don't update bungeecord to the latest it will spit an error at you when you attempt to join a server that is in the latest version.