Bungee.yml soft depend not working

Discussion in 'BungeeCord Plugin Development' started by PmzHeroV2, Aug 11, 2021.

  1. im trying to soft depend litebans

    softdepends:
    - "LiteBans"

    but its not working
    litebans.api.exception.MissingImplementationException: LiteBans API implementation is not available! This means that LiteBans is not installed on this server or it hasn't been loaded yet.
    And it loads after my plugin
     
  2. i figured out that its softDepends and not softdepends
     
  3. Be attentive to letter case
     
  4. If you don't have any other questions, please mark this thread as solved