Bungeecord 1.7-1.8

Discussion in 'Server & Community Management' started by BotPro, May 31, 2015.

Thread Status:
Not open for further replies.
  1. Can anyone link me a 1.7-1.8 bungeecord download?
     
  2. If You want your server to work 1.7 and 1.8 you don't need the bungeecord 1.7 & 1.8 just put the spigot/bukkit version to1.7 & 1.8 (can find anywhere)
    But if you want for a plugin than l don't know !
     
  3. Why 1.7?
    That version is 3 years old and no longer supported.
    I would suggest moving to at least 1.8.8.
     
    • Agree Agree x 1
    • Winner Winner x 1
Thread Status:
Not open for further replies.