Bungeecord 1.8.x - 1.9.4?

Discussion in 'BungeeCord Discussion' started by NotWhiteyLol, May 14, 2016.

  1. Is there a stable or unstable version of Bungeecord which supports the connection of 1.8.x clients and 1.9.4 ?
    If there is and you know of it I'll be grateful if you linked it here!

    Thank you in advance,
    Whitey.
     
  2. Downloads tab, click BungeeCord.
     
  3. BungeeCord itself does support 1.8.X / 1.9.X but spigot doesnt, if you want to be able to let all 1.8.X and 1.9.X to connect you will need some sort of protocl plugin, example ViaVersion
     
  4. It is not possible to let 1.8 Clients join to 1.9 Servers due to all of the new things in 1.9 that 1.8 clients do not know how to handle.
     
  5. I dont want 1.8 to connect to a 1.9.4 server, I needed a bungeecord that would handle both versions and connect them to a 1.8 hub that would allow 1.9.4 to join as well (ViaVersions) the only problem is that ViaVersion will only allow 1.9.4 to join a 1.9.1(2) server.
     
  6. Ask the developer about this. :/
     
  7. i9hdkill

    i9hdkill Retired Moderator
    Retired Supporter

    Use spigot 1.8.8 and ViaVersion to allow joining of 1.8-1.9.4 clients.
    Or use a 1.9.4 server with Protocolsupport to to allow joining of 1.8-1.9.4 clients.
    Both methods are working fine.
     
    • Agree Agree x 1