Bungeecord 1.8?

Discussion in 'BungeeCord Help' started by Mini1410, May 29, 2016.

  1. Can some one help me with find the 1.8.8 version of Bungeecord?
    I dont not what number the bungeecord 1.8.8 have.
    [​IMG]
    I don't think it have one of them
    But some know if it have some one else?
     
  2. I use #1156, and its 1.8
     
  3. True.
     
  4. As I know,bungee is cross compatible.
     
  5. You do not need Bungeecord 1.8
    You can download Spigot 1.8 for your connected servers. It is recommended to use the latest version of Bungeecord
     
  6. wtf dude, u ned Bungeecord to connect your server together
     
  7. He means that if you use Spigot 1.8 for your Minecraft servers and the latest version of BungeeCord, it will kick anyone who trys to join with 1.9, as the Spigot servers only support 1.8.
     
  8. Exactly what UElitez said. You do not need Bungeecord 1.8, and instead it is recommended to use Bungeecord 1.9 with Spigot 1.8.8 on your other servers xD
     
  9. Also, ned is not a word.