Bungeecord #1472 Latest Build

Discussion in 'BungeeCord Help' started by Loe, Jan 31, 2020.

  1. Loe

    Loe

    I downloaded it from jenkins when i try to join server with 1.15.2 it says outdated server and when i use 1.15.1 it says please use 1.15.2 what the heck ??
     
  2. Actually the latest Build is 1473 not 1472.
    https://ci.md-5.net/job/BungeeCord/1473/
     
  3. Loe

    Loe

    I Posted This yesterday morning and 1473 came yesterday evening lmao ?
     
  4. Must be your server version? I'm talking about the spigot jar
     
    • Like Like x 1
  5. Loe

    Loe

    it is 1.15.2
     
  6. You can't use older versions on current versions = you can't use 1.15.1 on 1.15.2. You need to either update your Minecraft (recommended) or install ProtocolSupport (not recommended).