Bungeecord Help Please

Discussion in 'BungeeCord Help' started by austin1575, Jul 9, 2018.

  1. I start the server and i get this



    08.07 22:47:10 [Multicraft] Received start command
    08.07 22:47:10 [Multicraft] Loading server properties
    08.07 22:47:10 [Multicraft] Starting server!
    08.07 22:47:10 [Multicraft] Loaded config for "BungeeCord"
    08.07 22:47:10 [Multicraft] Updating eula.txt file
    08.07 22:47:10 [Server] INFO Using mbed TLS based native cipher.
    08.07 22:47:10 [Server] INFO Using zlib based native compressor.
    08.07 22:47:10 [Server] INFO Enabled BungeeCord version git:BungeeCord-Bootstrap:1.12-SNAPSHOT:730715e:1321
    08.07 22:47:11 [Server] INFO Not on Windows, attempting to use enhanced EpollEventLoop
    08.07 22:47:11 [Server] INFO Epoll is working, utilising it!
    08.07 22:47:11 [Server] INFO Discovered module: ModuleSpec(name=cmd_alert, file=modules/cmd_alert.jar, provider=JenkinsModuleSource())
    08.07 22:47:11 [Server] INFO Discovered module: ModuleSpec(name=cmd_find, file=modules/cmd_find.jar, provider=JenkinsModuleSource())
    08.07 22:47:11 [Server] INFO Discovered module: ModuleSpec(name=cmd_list, file=modules/cmd_list.jar, provider=JenkinsModuleSource())
    08.07 22:47:11 [Server] INFO Discovered module: ModuleSpec(name=cmd_send, file=modules/cmd_send.jar, provider=JenkinsModuleSource())
    08.07 22:47:11 [Server] INFO Discovered module: ModuleSpec(name=cmd_server, file=modules/cmd_server.jar, provider=JenkinsModuleSource())
    08.07 22:47:11 [Server] INFO Discovered module: ModuleSpec(name=reconnect_yaml, file=modules/reconnect_yaml.jar, provider=JenkinsModuleSource())
    08.07 22:47:11 [Server] INFO Loaded plugin reconnect_yaml version git:reconnect_yaml:1.12-SNAPSHOT:730715e:1321 by SpigotMC
    08.07 22:47:11 [Server] INFO Loaded plugin cmd_find version git:cmd_find:1.12-SNAPSHOT:730715e:1321 by SpigotMC
    08.07 22:47:11 [Server] INFO Loaded plugin SlashServer version 3 by Bloodsplat
    08.07 22:47:11 [Server] INFO Loaded plugin ViaVersion version 1.3.0 by _MylesC, Matsv


    Thats where it stops could any of you be so kind to help me? Thanks.

    Edit when i try to join there shows nothing in console This is what show's in mc https://gyazo.com/1a8dc265607aa09e4bdbb51ca9774b42
     
    #1 austin1575, Jul 9, 2018
    Last edited: Jul 9, 2018
  2. Has BungeeCord joined IP? The main server you join is online?
     
  3. i have the same problem. the main server is off..
     
  4. I was thinking about the lobby server to join first. Then start the lobby server.
     
  5. can you make that config work?
     
  6. If you send me the BungeeCord config.yml.
     
  7. player_limit: -1
    permissions:
    default:
    - bungeecord.command.server
    - bungeecord.command.list
    admin:
    - bungeecord.command.alert
    - bungeecord.command.end
    - bungeecord.command.ip
    - bungeecord.command.reload
    timeout: 30000
    log_commands: false
    online_mode: true
    disabled_commands:
    - disabledcommandhere
    servers:
    lobby:
    motd: '&1Just another BungeeCord - Forced Host'
    address: localhost:25565
    restricted: false
    listeners:
    - query_port: 25577
    motd: '&1Another Bungee server'
    tab_list: GLOBAL_PING
    query_enabled: false
    proxy_protocol: false
    forced_hosts:
    pvp.md-5.net: pvp
    ping_passthrough: false
    priorities:
    - lobby
    bind_local_address: true
    host: 0.0.0.0:25577
    max_players: 1
    tab_size: 60
    force_default_server: false
    ip_forward: false
    network_compression_threshold: 256
    groups:
    md_5:
    - admin
    connection_throttle: 4000
    stats: 41fc938a-689d-4861-80bd-a1946d22a49a
    prevent_proxy_connections: false
     
  8. Did you join with this IP? (localhost:25577)
    Try to write the force_default_server: false - to true.
     
  9. instead of localhost:25577 i put my server ip and then 25577
     
  10. Yes, and did this work if localhost:25577 IP is used?
     
  11. so, i put localhost:25577 and when i connect it says: kicked whilst connecting to lobby.You are already connected to this proxy
     
  12. Of course, because it has been trying to connect to the server several times, but it has failed, it has become buggy. Try kicking yourself and then connect back.
     
  13. i wrote kick xBusuu in console and it says kick xBusuu 09.07 16:29:47 [Server] INFO Command not found
     
  14. its not even showing the server online in minecraft
    update: its showing
     
  15. Not in BungeeCord but on the console on the lobby server.
     
  16. ah so in multicraft, the server that is MODE: BUNGEECORD dont need to be the lobby? i used that like a lobby lol
     
  17. Mine's still broken and i tried all this :/