BungeeCord Help!

Discussion in 'Spigot Plugin Help' started by spartanmg879, Jun 11, 2015.

  1. Hi, Today im having issues with bungeecord and will do anything for help...
    Please add me on skype or just comment on this if you have a fix:spartanmg879


    My issue is the server just wont start up :/
    Any ideas on how to fix?

    Here is my config if you want to take a look at it..

    groups:
    spartanmg879:
    - admin
    disabled_commands:
    - disabledcommandhere
    player_limit: -1
    stats: 1d4821cb-746d-4016-b27e-5f5c8d150670
    permissions:
    default:
    - bungeecord.command.server
    - bungeecord.command.list
    admin:
    - bungeecord.command.alert
    - bungeecord.command.end
    - bungeecord.command.ip
    - bungeecord.command.reload
    listeners:
    - query_port: 25577
    motd: '&0Wounded &5Withers &4Network &f(&8[&5Wither&0Network&8]&f+&0W&5o&0u&5n&0d&5e&0d &5W&0a&5r&0r&5i&0r&5s'
    tab_list: GLOBAL_PING
    query_enabled: false
    forced_hosts:
    pvp.md-5.net: Hub
    ping_passthrough: false
    default_server: Hub
    bind_local_address: true
    fallback_server: Hub
    host: 192.99.21.111:25626
    max_players: 1000
    tab_size: 60
    force_default_server: true
    timeout: 30000
    connection_throttle: 4000
    servers:
    Hub:
    motd: '&0Wounded &5Withers &4Network &f(&8[&5Wither&0Network&8]&f+&0W&5o&0u&5n&0d&5e&0d &5W&0a&5r&0r&5i&0r&5s'
    address: 167.114.102.222:25777
    restricted: false
    ip_forward: false
    online_mode: true
    FactionsBlack:
    motd: '&0Wounded Warriors &4Factions'
    address: 167.114.102.222:25760
    restricted: false
    ip_forward: false
    online_mode: true
    FactionsPurple:
    motd: '&5&k!&8[&5Wither&0Network&8]&5&k!&4Factions'
    address: 192.99.161.57:26186
    restricted: false
    ip_forward: false
    online_mode: true
    Prison:
    motd: '&5&k!&8[&5Wither&0Network&8]&5&k!&bPrison'
    address: 192.99.161.56:25706
    restricted: false
    ip_forward: false
    online_mode: true
    BungeeCord:
    motd: '&0Wounded &5Withers &4Network &f(&8[&5Wither&0Network&8]&f+&0W&5o&0u&5n&0d&5e&0d &5W&0a&5r&0r&5i&0r&5s'
    address: 192.99.21.111:25626
    restricted: false
    ip_forward: false
    online_mode: true
     
  2. Add me on skype at Its.Vizion
     
  3. Make sure that both the connected servers are offline, the Hub MUST be online as shall the Bungee server. This meaning in the server.properties file "Online Mode: disabled" has to be set as that, its either disabled or false, just try that, if you have any further problems, add me on Skype. (CoryDoesGaming)
     
  4. I Still havent found the issue.. Can anyone help?
     
  5. #5 Tharsarian, Jun 12, 2015
    Last edited: Jun 12, 2015
  6. I would advise you to remove the backend IP addresses from the post.
     
  7. First, this belongs in bungeecord help. Next, are you getting the yml snake error? That usually happens to me when bungee screws up. Your servers need to be in offline mode, and you need to be sure your max ping on each is -1